Error message when payment request sent

  • This topic has 34 replies, 10 voices, and was last updated 1 month ago by J. Davis.
Viewing 15 posts - 16 through 30 (of 35 total)
  • Author
    Posts
  • #1179770
    Dave Adams
    Participant

    I’ve had a second customer report this issue now. The website shows the correct amounts but when they go to pay using 3d secure, the banks confirmation page shows the wrong amount (it includes the already paid security deposit again).

    Any ideas MotoPress????

    #1179777
    Dave Adams
    Participant

    This gets worse now….

    I’ve checked in the Stripe dashboard and one customer has been quoted £195 and the Hotel booking dashboard shows £195 paid, but stripe has processed £345 – overcharging the customer and taking the full accomodation booking price.

    A second payment should have been for £875 but stripe has only process £150 – but the hotel booking plugin shows the full £875 having been charged!!!! It looks like its wrongly taken the deposit payment (that was manually added to the system so the payment request obviously hasn’t considered payments already made).

    Motopress – there is no excuse for the continual problems with this. How do I make a formal complaint regarding this?

    #1179840
    UPR
    Participant

    I’ve updated both, Hotel Booking and Payment Request plugin, NO change, the same issue with additional services not being displayed and wrong total shown as remaining balance is still present!!

    Howe can this be released as an update??!!

    @Dave – I can’t replicate your issue though! But we use the Woocommerce plugin for check-outs. This is showing the correct amount on the Woocommerce check-out page.

    #1180295
    Robert
    Participant

    I’ve just had an issue whereby the customer has made a booking for next year with a total price of £723. As it is in the future the total to pay now was £216.90 (30% of total if outside of 90 days).

    I received the first payment of £216.90 through stripe without issue.

    I’m not exactly sure what the customer has done next as I have a second Stripe payment come through from the same customer 1 minute after the original. In Stripe this payment is being shown as £216.90 (same as previous) but in HotelBooking plugin it is being shown as the full remaining balance of £506.10.

    Can someone confirm what has happened here and if this is part of this issue? When is this being resolved? This is prime time for customers to start booking for next year so I can’t have issues like this.

    #1180659
    Dave Adams
    Participant

    Hi all,

    I received a reply from Motopress suggesting I had not updated both the Hotel Booking plugin AND the payment request add-on – but I have updated both. Can you all confirm you see this issue with the latest versions?

    I can’t see how they can replicate this on a live site without actually paying for a booking. They have asked for my login details but surely they can try and reproduce this in testing on their end – it’s an issue with the amount sent to stripe.

    E-mail I received:
    =============================
    Hello Dave,

    Thanks for your reply. Please make sure you have updated both – Hotel Booking plugin and the Payment request addon. We might need to take a closer look at WordPress and plugin settings. Please create WordPress login details with admin roles and provide the website URL. Thank you.

    Best regards,
    John Davis
    MotoPress Support

    #1180764
    Robert
    Participant

    All plugins updated when I had the issue. They should be able to replicate the issue using stripe Test keys. Hope they fix this soon as this is a major flaw and I’m worried we aren’t hearing much back.

    #1181029
    Andre Flores
    Moderator

    Hello everybody,

    I am extremely sorry for the delayed response and inconvenience.
    We have been investigating issues caused by recent updates during passed days and it seems like one fix causes issues with other plugin functions indeed. We were definitely able to replicate the issue with Stripe payments and have already passed it to our developers. We will do our best to find a solution that will not interfere with other plugin functions and release new stable version update shortly.
    Thank you all in advance for understanding.

    Regards,
    Andre

    #1185865
    Dave Adams
    Participant

    Hi all,

    I’ve just had another issue come up with Stripe payments. When a transaction fails because the customer fails to authenticate with 3D secure (as per Stripe dashboard), Hotel Booking shows the payment as successful and marks it complete and sends the successful payment email – despite the payment failing.

    Anyone else also seeing this?

    Very frustrating for all these payment issues. I am having to manually reconcile EVERY payment as they are all wrong.

    Dave

    #1186359
    Andre Flores
    Moderator

    Hello everyone,

    We have just released the Hotel Booking plugin v. 3.9.13 and the Payment Request v. 1.1.8 versions with Stripe payments issues fix included. I would kindly ask that you update both plugins to the latest version in order to have the issue resolved.
    I hope these versions will become the stable ones, so we could move forward with improving both plugins.

    Regards,
    Andre

    #1187638
    Robert
    Participant

    Thank you Andre. I’ve not managed to test it yet but appreciate your help in trying to get this resolved.

    #1188625
    Andre Flores
    Moderator

    Hello Robert,

    You are always welcome, I hope everything will work smoothly this time.

    Regards,
    Andre

    #1190442
    Robert
    Participant

    Hi Andre,

    I set up a manual booking which is for next year and meets my requirements for a 30% deposit.

    I sent the customer the payment link request and the customer made the payment. I was expecting this to take the 30%, however, it has taken the full amount.

    Am I correct in thinking that this should have just taken the 30%?

    Cheers,
    Rob

    #1193136
    Andre Flores
    Moderator

    Hello Robert,

    If you use the confirmation “By admin manually” mode, then there is no option to charge your guests the deposit. Once the booking is approved by the admin, the link to pay the full booking price will be sent to a guest. For more details on how the payment request works with different confirmation modes kindly check this page.

    Regards,
    Andre

    #1203810
    james alden
    Participant

    Andre,

    my issue is similar to Robert’s. Ideally the payment request link should respect the deposit settings, regardless of whatever confirmation mode is selected.

    For the first payment on a booking (whether done by a customer through the site, or by the admin through the dashboard), it should be the deposit amount (unless it’s within X number of days, etc.), OR there should either be an option to request a deposit or the full amount.

    Is there any chance you would consider implementing this feature request sometime soon?

    Thanks,
    Carlos (on behalf of client)

    #1204017
    UPR
    Participant

    +1 for this from me also – payment request link should always relate to deposit settings! Ideally, we could have the option to set deposit settings in 2–3 stages (e.g. 30% upon booking, 50% 30 days out, 100% due 7 days prior to check-in).

    Cheers.

Viewing 15 posts - 16 through 30 (of 35 total)
  • The topic ‘Error message when payment request sent’ is closed to new replies.