Error message when payment request sent

Viewing 15 posts - 1 through 15 (of 26 total)
  • Author
    Posts
  • #1173027
    Fenton Shoemake
    Participant

    When the customer reaches the page to pay remaining balance from the request payment link, they are seeing this error message below where they enter their credit card to pay.

    An error has occurred. Please try again later.

    #1173146
    Dave Adams
    Participant

    Same error here. I cannot take any payments.

    After the bug with 3D secure this is becoming a little embarrassing explaining to customers we have problems with payments.

    Is this being looked into Motopress?

    #1175077
    UPR
    Participant

    I’ve raised this problem weeks ago with them – no fix. 🙁

    #1176064
    Fenton Shoemake
    Participant

    I sent in a support ticket but, haven’t had a response..

    #1176202
    UPR
    Participant

    Hi Fenton,
    There was an update to the plugin yesterday which fixes that issue, however, it currently doesn’t display additional services (if booked) in the cost breakdown, resulting in a wrong total displayed!

    I’ve raised the issue with support, but no response yet.

    Cheer,
    Sash

    #1176648
    Dave Adams
    Participant

    Hi UPR,

    On my site not only does it not include the additional services, it also doesn’t account for payments already made and it also ignores any manually inputted total booking price.

    I’m having yet more complaints from customers.

    MotoPress – this is increasingly frustrating and embarrassing – is there no quality control on your updates?

    #1176700
    UPR
    Participant

    Hi Dave, I have to agree with you, frustrating here too! Not only are there poor updates pushed out, but the support is also increasingly lacking and have poor knowledge or understanding.
    Probably time to look for a different software…

    For us, payments already made are showing up correctly though, but due the missing ‘Additional Services’ component, the calculation is totally wrong.

    #1177295
    Andre Flores
    Moderator

    Hello everybody,

    I am extremely sorry for the delayed response. The issue with the error has been fixed in the latest plugin release indeed, however, currently there is a new issue with the remaining balance due calculation somehow. I have already passed the request to our developers and QA team, they will check it immediately and provide a resolution.
    I am sorry for the inconvenience, I will let you know once there are any updates regarding this matter.

    Regards,
    Andre

    #1177459
    Matthew Durrant
    Participant

    I’m working on a new site for one of my clients now. I’m just setting up the Motopress hotel booking plugin. The site is due to be passed over to my client next week. I’m not happy with this.

    #1177936
    Andre Flores
    Moderator

    Hello Matthew,

    I have talked to our developers and they informed me that it should not take much time to find a resolution and implement the fix to the plugin.
    Thank you in advance for your patience.

    Regards,
    Andre

    #1178596
    Matthew Durrant
    Participant
    This reply has been marked as private.
    #1179632
    Matthew Durrant
    Participant

    Hi Andre, I need a reply to my comment marked private, today, please. I have to show my client their new website with the hotel booking plugin, tomorrow!! Thanks

    #1179639
    Matthew Durrant
    Participant
    This reply has been marked as private.
    #1179684
    Matthew Durrant
    Participant
    This reply has been marked as private.
    #1179766
    Dave Adams
    Participant

    There was a patch issued last night that fixes the display price being incorrect. However, yet again, another bug is now present so when the customer tries to pay it still actually charges the wrong amount.

    Any else seeing this?

    Motopress – will this ever get fixed?

Viewing 15 posts - 1 through 15 (of 26 total)
  • You must be logged in to reply to this topic.