Post Content is missing/not showing when Editing a Post

Free and Premium WordPress Plugins & Themes Forums WordPress Plugins Content Editor Post Content is missing/not showing when Editing a Post

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #441599
    HotDot Web Services
    Participant

    Hi,

    For some reason, the Post content is missing/not showing when editing a Post.

    For example http://www.blackhawkantennas.com.au/marine_antenna/, on that page you can see that it has an image and content but when you edit it with EDIT POST or EDIT WITH MOTOPRESS, it shows that the content is blank.

    Also, I have tried updating the MotoPress Content Editor plugin to the latest version but for some reason, it gets reverted back to v1.5.8 and then advises that I install and activate MotoPress Content Editor Lite. I did that and the plugin shows that it’s activated but still says at the top that “The following recommended plugin is currently inactive: MotoPress Content Editor Lite.” needs to be activated.

    What is going on?

    How can we fix this?

    How and where can we send login information?

    Thanks

    #441615
    J. Davis
    Keymaster

    Hi,

    You use out of date version of MotoPress. If you do not have Pro version you can install latest Lite version.
    If you can see blank page when you edit post even without Page Builder it might be your server issue. You can refer to this topic.
    If you have WordPress Page Builder Pro version but theme recommends Lite you should:

    • remove currently installed Content Editor plugin
    • go to your MotoPress account
    • download Pro version
    • install it to your WordPress

    Best regards,
    John

    #442237
    HotDot Web Services
    Participant
    This reply has been marked as private.
    #443508
    J. Davis
    Keymaster

    Hi,

    1. The theme recommends out of dated version so you can simply dismiss that notice and use 2.1.1 version of plugin.
    2. That’s rather strange but if you open that post with default WordPress Editor you will also see that there is no content. It can be seen on preview only. So I have restored previous content within Revision.
    This content was not added with Page Builder so you can either edit it with default WordPress or re-build with page Builder from scratch.

    Best regards,
    John

    #443977
    Kim
    Guest

    I don’t understand what you mean with your last reply.

    I installed the sample content with the 4 pages. (Home, about, blog and works archive).
    Next i tried to rename works archive and change it to ‘portfolio’. As a result i ended up with a blank page.
    Then i tried to make a new page. According to the wizard i have to take the following steps:

    How to showcase your works in two columns:
    1. Follow this link to Create New Page
    2. Name it “Works”
    3. Choose “Works Archive” page template
    4. Press Publish button
    5. Add page to main menu

    So i added a new, page and gave it a name.
    But when i click on the dropdown menu it only shows three options: default template, full width or landing page.
    So now i’m stuck with an empty page.

    #445931
    J. Davis
    Keymaster

    Hi Kim,

    Are you sure your issue is the same like in this topic? As far as I understand your questions is related to Artwork theme? Please clarify your questions in its topic or submit a request. Thank you for understanding.

    Best regards,
    John

    #870491
    Gert Botha
    Participant

    Hi,
    I have a site using a Cherry Plugin V1.2.8.2. WordPress and all the other plugins are up to date and PHP v7.3. I have installed the Motopress Plugins from my account. The site works perfectly apart from when you edit pages.

    When I edit the a page with the WordPress page editor I can make the required changes and update it but when I then view the page none of the changes reflects. If I edit the same page again the changes reflect in the editor.

    I reinstalled WordPress, the theme and the plugins with no luck. I then deactivated all the plugins and as soon as I deactivate Motopress Content Editor Pro the changes that I made reflects on the page but the moment I reactivate Motopress Content Editor the changes does not reflect and the pre-edited version is back.

    I even tried to replace Motopress Content Editor Pro with the Lite version with no result. I also tried a previous version without any luck.

    #878044
    Mary Evans
    Moderator

    Hello Gert,

    Please, submit a ticket here to get personal technical assistance. Thank you.

    best regards,
    M. Evans

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.