notification tag is not replaced with accomodation notification

Free and Premium WordPress Plugins & Themes Forums WordPress Plugins Hotel Booking Hotel Booking Notifier notification tag is not replaced with accomodation notification

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #976172
    Felix Frey
    Participant

    Hello everybody,
    I set up the notification addon some days ago. The reason is to not have to check every time to be sure that guests get the right information, which I did before manually.
    Now I set up the addon and tried the inbuild test emails. Great, it worked perfectly, so I relied on it. Unfortunately test emails worked, but the clients didn’t get the information, instead there was only the notification tag not replaced. I just realized after asking the guests.
    Is there somebody having the same problem?
    I can not figure out why this is the case, as the test emails work!

    Thanks for help,
    Felix

    #976247
    Andre Flores
    Moderator

    Hello, Felix!

    Make sure the actual notification information is included in each accommodation type Notification Notices fields: https://prnt.sc/td6u2v. If you believe everything is set up properly, try erasing the notification message content (save it somewhere before doing so) and update changes, so the default content is added to the message field: https://prnt.sc/td6vq9. Make a testing reservation from your end to see if you receive the actual notification text. If this works, then most likely the issue is with the message content itself. If you still unable to have the issue resolved, kindly submit your request to our Help Desk, providing your website URL and temporary access to WordPress dashboard, so we take a closer look at the issue.

    Regards,
    Andre

    #976320
    Felix Frey
    Participant

    Thanks a lot for your reply Andre!
    I tested the booking and apparently the notification tag works in the booking reply email. So it’s not a problem associated with the notification notes.

    I already submitted a ticket to your system, but didn’t get a reply, that’s why I tried the forum. I can give you access to my site.

    I could test your idea by generating a new notification message. I don’t understand the point of erasing the message. However, I can not test that, because I would have to wait until the message would be send, like some days before check-in. As stated the test messages work. The actual test notifications work. what could be the problem with the notification message? I checked in html code and it looked fine.

    Best,
    Felix

    #976762
    Andre Flores
    Moderator

    Hi, Felix!

    Thank you for the detailed feedback. I have replied in the ticket requesting access credentials to your dashboard, the further assistance with this matter will be provided in the ticket #28370.

    Regards,
    Andre

    #979544
    Kerry Miller
    Participant

    I am having the same problem, and have been in contact with Motopress support team since June 23, 2020 and the issue is still happening. I’ve sent 7 emails to Motopress and provided over 50 examples of the Notifier emails (some displaying Accommodation Notice 1 and 2 correctly, some not). Andre’s suggestion (in this thread and also emailed to me) seemed to fix it, but actually did not. Please help! Last night HB Notifier sent another batch of emails to guests showing just the accommodation notices tags, not the info. It’s getting ridiculous. Ticket #28001

    #979569
    Felix Frey
    Participant

    Thanks Kerry. So in some cases it works for you? In my case also it is still not working.
    The accommodation notices are apparently replaced in the booking reply email, but not in the notification emails.
    Andre is working on it i think, i don’t know any further solution

    #979572
    Kerry Miller
    Participant

    Yep, the booking confirmation emails display the Accommodation Notices correctly but the emails I’ve created with the Notifier plug in are hit and miss. There doesn’t seem to be any rhyme or reason to which ones display correctly and which don’t (different Accommodation Types/Accommodation Categories, different Notifier emails, etc). Andre has been testing and working on it, but weeks have gone by with no improvement and my guests continuing to receive emails containing “%accommodation_notice_1%” and “%accommdoation_notice_2%” rather than the actual information. Frustrating!

    #979644
    Felix Frey
    Participant

    That’s really frustrating! I just bought the membership two weeks ago, in the first place for this addon. I wonder if it is working for anybody or it is just not completely functional, even if it is available and sold already for months.

    #979717
    Andre Flores
    Moderator

    Hi, Kerry and Felix!

    I am still working on your cases in tickets #28001 and #28370 respectively. There have been no complaints regarding Notifications not working properly recently, so I assume these two are some issue-specific cases.

    Regards,
    Andre

    #992646
    Kerry Miller
    Participant

    It has been 8 weeks since I first emailed Motopress about this issue. I appreciate that the support team and the developers are looking into it, but 2 months is way too long to be sending emails to guests with information not displaying/appearing. Please, I need some resolution to this!!

    #992852
    Felix Frey
    Participant

    That’s really not how costumers should be treated. I did not get any resolution on this topic. Apperently I’m not the only one. The product we purchased is just not working (on our websites), guests are recieving erroneous messages all the time. That’s why I had to look for another solution. I’m now switching to another company which makes everyting work very easily and smoothly. Unfortunately motopress even doesn’t refund my money! Selling a not working product and not giving the money back, I don’t know how to call that. I don’t recommend buying the products or even membership.

    #993251
    Andre Flores
    Moderator

    Hello, Kerry and Felix!

    I am following your concerns and frustration, our developers are doing their best to find the cause if the issue and the resolution to it. Unfortunately, it turned out to be not an easy task due to the issue specificity. Still, the issue does not occur while testing, but only with the real bookings. Our developers have installed hidden logs to your servers in order to catch the issue, so I hope that the resolution will be provided shortly.

    I hope for your understanding.

    Regards,
    Andre

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.