Compatibility with WordPress 4.6

Viewing 14 posts - 16 through 29 (of 29 total)
  • Author
    Posts
  • #369134
    J. Davis
    Keymaster

    Hi,

    We’ve just found out that MotoPress of latest version requires PHP version 5.3+ installed on your server. It does not depend on WordPress version. You can either roll back to previous version of plugin till we release a compatible version or switch PHP version on your server to 5.3 and grater versions. Do not forget to consult with hosting provider before upgrading PHP version on your server.
    We’re currently working on a workaround to make it compatible with lower PHP versions but we would also recommend to pay your attention to PHP version used on your server as WordPress recommends PHP 5.6.
    We are sorry for temporary inconveniences.

    Best regards,
    John

    #376324
    design
    Participant
    This reply has been marked as private.
    #376802
    Ryan
    Guest

    I am having the same error messages with this in Wordress 4.6 . When will there be a fix to this bug?

    I also need to know where to download version 2.0.3

    #377887
    J. Davis
    Keymaster

    Hi,

    please submit requests providing the license keys to get previous version of plugin. Thus we’ll be able to notify you directly when fix is available.

    Best regards,
    John

    #378786
    Jon
    Guest

    I’m getting the same error when I attempt the activate the plug-in:
    Parse error: syntax error, unexpected T_FUNCTION, expecting β€˜)’ in …/wp-content/plugins/motopress-content-editor-lite/includes/ce/MPCECustomStyleManager.php on line 193

    Wordpress: 4.6

    Line 193: foreach ($this->getPrivateStylesArr() as $className => $css) {

    No answers yet?

    #378810
    Ryan
    Guest

    John,

    How does one “submit requests” with license keys to get version 2.03 with WordPress 4.6? Please provide specific instructions for all of us here. My site is completely held up from updates given this issue and it’s been a work stoppage for 4 business days now.

    Ryan

    #379619
    J. Davis
    Keymaster

    Hi,

    You just need submit a request and do not forget to provide license key.
    If you have a chance to upgrade PHP version to 5.3+ WordPress recommends to do it with your hosting provider. It will also solve the issue.

    Best regards,
    John

    #380331
    Jon
    Guest

    I’m running PHP 5.4.24 and I’m still getting the same error. I’ve had too many issues with this plug-in. I’m going to have to redo my entire Homepage…

    #381585
    J. Davis
    Keymaster

    Hi Jon,

    Can you really see the error mentioned above (Parse error: syntax error, unexpected T_FUNCTION, expecting…) with PHP 5.4 version? Please submit a request providing admin login details. We’ll check the plugin for you.

    Best regards,
    John

    #388661
    Geoff
    Guest

    Hello,
    Have you managed to find a solution for this problem I am having to use the free version of Live Composer as a temp fix on my site.
    Bit annoyed having paid for MotoPress and the Google Maps addon from you.

    Thanks..

    #388999
    Ryan
    Guest

    Version 1.6.7. did not do the trick. I still can’t edit my website using the older version of the plugin. Looks like I need an even older version.

    Please let us know when there will be a fix already.

    #389172
    J. Davis
    Keymaster

    Hi Geoff and Ryan,

    You can simply update PHP version on your server to fix the issue. If the issue is not related to PHP version then submit a request to our support team and they will check it for you.

    Best regards,
    John

    #392535
    OBIQUAL SL
    Participant

    Hi
    I recently updated my worpress to 4.6.1 and now I find several mistakes trying to edit my page properly: A spinning wheel is displayed everytime I try to add an image or another element and I can’t do anything else.

    My Motopress version is 2.1 and PHP is 5.6. Should I install the 2.03 instead?

    #393549
    J. Davis
    Keymaster

    Hi,

    When PHP version is above 5.3 you should be able to use latest version of Content Editor – 2.1.0. You can try to deactivate plugins one by one testing Page Builder. If it is not helpful you can submit a request to our support team. They will have a closer look.

    Best regards,
    John

Viewing 14 posts - 16 through 29 (of 29 total)
  • You must be logged in to reply to this topic.