WooCommerce plugin version 3.2.6 or higher

This topic contains 3 replies, has 4 voices, and was last updated by   Mary Evans 2 months, 3 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #799503

    Don Sprouls
    Participant

    I have Woo Commerce Version 3.5.7 installed yet I continue to get an alert that says “Hotel Booking WooCommerce Payments requires WooCommerce plugin version 3.2.6 or higher.”

    This occurs with WCP version 1.0.2 & 1.0.3

    #802355

    J. Davis
    Keymaster

    Hi Don,

    We have tested the issue locally and could not replicate it. Could you try de-activating and activating HB WooCommerce payments addon? You may also submit a request to our support team to get assistance.

    best regards,
    J. Davis

    #872520

    Vita Rinkeviciute-Senkevic
    Participant
    This reply has been marked as private.
    #878000

    Mary Evans
    Moderator

    Hello,

    Please, try deactivating and activating HB WooCommerce payments addon. In case it does not help, please, submit a ticket to our support team to get further technical assistance.

    best regards,
    M. Evans

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.