Unable to install Plugins in Booklium

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1192028
    Jain
    Participant

    Hi,
    I am able to install the Booklium theme, but unable to install two Plugins (Another MailChimp Widget, Getwid).

    It is giving the following error – “Something went wrong with the plugin API.”

    The file I uploaded for Booklium – booklium-1.2.0.zip

    Please review and help resolve and let me know if you need any additional info.

    #1193328
    Andre Flores
    Moderator

    Hello Jain,

    The issue is caused by the fact our account at WordPress.org is temporary suspended. This does not affect our themes or plugins in any way, however, does not allow installing some plugins directly from WordPress.com repository. We have already updated our themes and included plugins in their packages. Kindly activate the theme license under Appearance ->Theme License to be able to update the Booklium theme. Once it is done, you will be able to install plugins easily. If there is still no luck, let me know so I provide you with plugins archives via email to install manually.

    Regards,
    Andre

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.