Timetable Settings doesn\'t appear!

  • This topic has 3 replies, 2 voices, and was last updated 6 years ago by J. Davis.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #463635
    Dennis
    Guest

    Hi!

    When i go to settings then i can use 2 options(Theme mode , Developer Mode). None of both appear settings to choose.It’s empty. I reinstall the plug in but nothing change. (I use WP syndey theme).

    Thank you!

    #463954
    J. Davis
    Keymaster

    Hi Dennis,

    I’ve just tested plugin with Sydney theme (I could not find ‘syndey’ theme so I considered it a mistype) and both modes are available. You can submit a request providing details. We’ll check that for you.

    Best regards,
    John

    #464441
    Dennis
    Guest

    Sorry! mistype the name of the theme. But yet i couldn’t find the settings. Where should appear those settings? In the settings section , right after the selection of Theme – Developer mode?
    And one last issue that i want to mention is the mobile responsive style of table. When i choose the selection “table” instead of “list” and then checking in my phone doesn’t look like responsive right?
    For mobile responsive we need to select always list? Are any settings to control the table view at the mobile screen?

    Thank you so much for the Help!

    #464672
    J. Davis
    Keymaster

    Hi Dennis,

    Yes, it is better to select list view to mobile device.
    Could you email us privately so that we could check your WordPress?

    Best regards,
    John

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.