Social links vanished from header

This topic contains 4 replies, has 2 voices, and was last updated by   Martin Jones 2 years ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #570794

    Martin Jones
    Participant

    All the social links have vanished from my header any ideas what I can do please? The address is still present, I have tried removing the links and reinserting but no change many thanks.

    The links are present on the information page and a couple of other pages somethings seems to knocking them out of line.

    http://www.homecomputingsolutionsltd.co.uk

    • This topic was modified 2 years ago by   Martin Jones.
    #570796

    Martin Jones
    Participant

    Just to add they are present on all other pages but not the homepage

    #571362

    J. Davis
    Keymaster

    Hi Martin,

    That’s rather strange behavior. It might be style conflict with other plugins. Could you try deactivate all plugins except Emmet Theme Engine and Content Editor and see if it helps?
    You can also submit a request as we need to take a closer look at your WordPress installation.

    Best regards,
    John

    #571565

    Martin Jones
    Participant

    If it helps its something to do with content within the page, when I add a new page with nothing in I get no social links.
    I i add the gaming content (which works) GAMING PAGE I get social links
    I have tried disabling all plugins apart from specified, frustrated lol 🙂
    Any ideas? cheers

    #571566

    Martin Jones
    Participant

    Scrap the last post it was the cherry plugin causing the issue, thank you for your help 🙂

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.