ß in premium emmet theme

  • This topic has 1 reply, 2 voices, and was last updated 6 years ago by J. Davis.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #371756
    Jonas Jacobsen
    Guest

    I purchased the premium version of emmet via template monster.

    The letter “ß” is always chenged to “ss”. That happens only in the menu or the title. How can i force the theme to show “ß” ?

    Thanks,
    Jonas

    #373329
    J. Davis
    Keymaster

    Hi Jonas,

    Seems like the issue occurs only when text-transform is set to uppercase. A ß is then converted to SS automatically. For example you can add the style below to style.css file of the child theme in order to disable uppercase for menu:

    .sf-menu {
        text-transform: capitalize;
    }

    Best regards,
    John

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.