Pause on hover

  • This topic has 2 replies, 2 voices, and was last updated 6 years ago by Juho.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #467635
    Juho
    Guest

    Hello I am having issues with this fuction. I have set the option to “OFF” but it doesn’t do anything. I dont want the slider to pause on hover so I set it to OFF. I’ve been asking and looking around for a solution and this was recommended for me:

    Open up /wp-content/themes/[your_theme]/lib/functions/sliders.php and around line 492 you should see this,
     
    extract( $args );
     
    Add this on the next line,
     
    if (!empty( $slider_hover_pause ))
    $hover_pause = ( !empty( $slider_hover_pause ) ) ? 'false' : 'true';

    The problem is I dont have such file anywhere in my WP installation. Any tips on this would be much appreciated.

    #467798
    J. Davis
    Keymaster

    Hi Juho,

    You can disabple that option by going to Slider Settings under Controls tab http://prntscr.com/e41jpt

    Best regards,
    John

    #467819
    Juho
    Guest

    Hey John,

    Thanks for your reply. The initial problem was that when I disabled the option in the settings area it did not have any effect.

    I was able to fix this issue by editing the file “wp-content/themes/my-theme/slider.php”

    I added hover: false, just at the start of the slider options.

    Specifically below these:

    <script type="text/javascript">
    //    jQuery(window).load(function() {
                    jQuery(function() {
                            var myCamera = jQuery('#camera<?php echo $motopress_cam_id; ?>');
                            if (!myCamera.hasClass('motopress-camera')) {
                                    myCamera.addClass('motopress-camera');
                                    myCamera.camera({
Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.