No vertical scroll (for page) on content editor

  • This topic has 9 replies, 3 voices, and was last updated 6 years ago by J. Davis.
Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #277316
    Renato Frota
    Participant

    I have found the vertical scrolling not being displayed on MotoPress Content Editor, due to:

    wp-content/plugins/motopress-content-editor/mp/ce/css/ceIframe.css?ver=1.6.7

    html { overflow: visible !important }

    Also, I can’t customize it with custom CSS on my theme, the MP css file has priority over it.

    How to proceed?

    Thanks

    #278512
    J. Davis
    Keymaster

    Hi Renato,

    Could you let us know what theme you use and where it can be downloaded. If it can not be downloaded for free please share it with us submitting a request to our tech support or sending a download link in private message here in a forum.

    Best regards,
    John

    #278613
    Renato Frota
    Participant

    Hello, John

    I am using AccessPress Ray (Free version) – https://accesspressthemes.com/wordpress-themes/accesspress-ray/

    #281342
    J. Davis
    Keymaster

    Hi Renato,

    We have checked your theme and found that scroll was hidden in the body of your theme. Seems like it is a feature of the theme. You can add the style below to MotoPress>Settings>Custom CSS field to overwrite theme style:

    .motopress-body {
        overflow: visible;
    }

    Best regards,
    John

    #287685
    Shane
    Guest

    I am having the same issue. There is no way to scroll vertically. It is TemplateMonster’s WordPress Theme 57875.

    #288570
    J. Davis
    Keymaster

    Hi Shane,

    I need to have access to your WordPress to test your theme. Please submit a request providing admin access if you have not done that yet. We’ll check the issue with your theme.

    Best regards,
    John

    #292451
    Suriplanta
    Guest

    I had the same problem since the last update. It seems that is caused by these declarations in the stylesheet ‘wp-content/plugins/motopress-content-editor-lite/mp/ce/css/ceIframe.css’:

    body {
    

    overflow-y: hidden !important;

    }
    

    html, body {

        overflow-x: hidden !important;
    

    }

    This wasn’t happening before!

    #293581
    J. Davis
    Keymaster

    Hi Suriplanta,

    If you have the same question you need just to follow our recommendation – submit a request as we have to check your theme.

    Best regards,
    John

    #300111
    Hector
    Guest

    Hello,

    I have the same problem edditing or creating a web page. there is not verical scroll.

    Could you please provide a solituion?

    Best regards

    #300793
    J. Davis
    Keymaster

    Hi Hector,

    We have found this issue and it will be fixed in the next version of plugin. Currently you can add the style below to MotoPress>Settings>Custom CSS field:

    body.motopress-body {
        height: auto;
    }

    We are sorry for temporary inconveniences.

    Best regards,
    John

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.