MotoPress Content Editor fails to load

This topic contains 1 reply, has 2 voices, and was last updated by   J. Davis 2 months, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #758356

    Douglas Wire
    Participant

    I have worked through all of the troubleshooting suggestions and am having an issue with content builder that causes the progress indicator to stick at 60% and has a “Pb” labeled background, but does not load content editor no matter how long you wait. No error is displayed either.

    This happens if I click on the “Open Visual Builder” link from the dashboard on a post or page or if I try to use it to create a new page from the edit screen. As mentioned, I deactivated all plugins, disabled mod_security on the server and a handful of other suggestions on the web. I can say after using the demo site here, I am not 100% sure the plugin ever worked.

    The theme is Emmet so it should be OK with the plugin. I am open to any diagnostic or troubleshooting instructions other than those I have already followed. Thanks in advance.

    • This topic was modified 2 months, 2 weeks ago by   Douglas Wire.
    #760003

    J. Davis
    Keymaster

    Hi Douglas,

    Thank you for your question and for attempts to find solution on your own. The plugin should function properly as we could not replicate the issue locally. Could you submit a request to our support team for further collaboration?

    best regards,
    J. Davis

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.