Invoice address not in appropriate format

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #1365913
    BuenVivir Casa

    When I create an invoice, the email address and the telephone number of the customer is printed below the customer name and the postal address follows in an additional line in the order <street> <city> <zip code> <country>.

    This is not appropriate for our (German) clients. We need an option to have only the postal address displayed according to the following pattern:

    <zip code> <city>

    J. Davis


    Thanks for your question. There is no option to change the order of the customer information from the dashboard. You may try to modify the core file of the add-on \wp-content\plugins\mphb-invoices\classes\pdf\pdf-helper.php
    I’ve also added your request to our list of features. We will notify you if we have any news on this.

    best regards,
    John Davis

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.