Error update Hotel booking 4.4.3

  • This topic has 13 replies, 7 voices, and was last updated 1 month, 1 week ago by Mika Vallivaara.
Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #1367851
    Mourra Carlos
    Participant

    error on update wordpress

    hi im having this problem i try to udpate today motopress but i got a critical error and they i saw that the version im installing is not update for wordpress 6.0.3 can you guys check that please.

    #1367853
    Daniel Borg
    Participant

    Hi Team, I’m also experiencing this issue and am having to roll back to WP6.0.2.

    See error below;

    Error Details
    =============
    An error of type E_ERROR was caused in line 389 of the file /home/barefoot/public_html/wp-content/plugins/motopress-hotel-booking/plugin.php. Error message: Uncaught Error: Class ‘MPHB\Core\CoreAPI’ not found in /home/barefoot/public_html/wp-content/plugins/motopress-hotel-booking/plugin.php:389
    Stack trace:
    #0 /home/barefoot/public_html/wp-content/plugins/motopress-hotel-booking/plugin.php(327): HotelBookingPlugin->afterConstruct()
    #1 /home/barefoot/public_html/wp-content/plugins/motopress-hotel-booking/plugin.php(1767): HotelBookingPlugin::getInstance()
    #2 /home/barefoot/public_html/wp-content/plugins/motopress-hotel-booking/motopress-hotel-booking.php(20): require(‘/home/barefoot/…’)
    #3 /home/barefoot/public_html/wp-settings.php(428): include_once(‘/home/barefoot/…’)
    #4 /home/barefoot/public_html/wp-config.php(96): require_once(‘/home/barefoot/…’)
    #5 /home/barefoot/public_html/wp-load.php(50): require_once(‘/home/barefoot/…’)
    #6 /home/barefoot/public_html/wp-login.php(12): require(‘/home/barefoot/…’)
    #7 {main}
    thrown

    #1367855
    Mourra Carlos
    Participant

    also im having problem to sync calendar to airbnb please fix this ASAP.

    #1367889
    rotthier frederic
    Participant

    Hello,
    It is impossible to update your plugin because it makes a fatal error in wordpress
    Find below the info of this bug:
    Une erreur de type E_ERROR a été causée dans la ligne 389 du fichier /home/bfkv4365/public_html/wp-content/plugins/motopress-hotel-booking/plugin.php. Message d’erreur : Uncaught Error: Class ‘MPHB\Core\CoreAPI’ not found in /home/bfkv4365/public_html/wp-content/plugins/motopress-hotel-booking/plugin.php:389
    Stack trace:
    #0 /home/bfkv4365/public_html/wp-content/plugins/motopress-hotel-booking/plugin.php(327): HotelBookingPlugin->afterConstruct()
    #1 /home/bfkv4365/public_html/wp-content/plugins/motopress-hotel-booking/plugin.php(1767): HotelBookingPlugin::getInstance()
    #2 /home/bfkv4365/public_html/wp-content/plugins/motopress-hotel-booking/motopress-hotel-booking.php(20): require(‘/home/bfkv4365/…’)
    #3 /home/bfkv4365/public_html/wp-settings.php(428): include_once(‘/home/bfkv4365/…’)
    #4 /home/bfkv4365/public_html/wp-config.php(89): require_once(‘/home/bfkv4365/…’)
    #5 /home/bfkv4365/public_html/wp-load.php(50): require_once(‘/home/bfkv4365/…’)
    #6 /home/bfkv4365/public_html/wp-admin/admin.php(34): require_once(‘/home/bfkv4365/…’)
    #7 /home/bfkv4365/public_html/wp-admin/plugins.php(10): require_once(‘/home/bfkv4365/…’)
    #8 {main}
    thrown

    Please make the correction
    Cordially

    #1367903
    J. Davis
    Keymaster

    Hi,

    We are terribly sorry for this inconvenience. Our developers are working to fix the issue shortly. We will notify you when a new version is released. Feel free to submit a ticket to our support team if you need assistance downgrading the version of the plugin till the new version is released.

    best regards,
    John Davis

    #1367951
    Jaromír Zachata
    Participant

    same problem :(, how i can downgrade?

    #1367973
    J. Davis
    Keymaster

    Hi Jaromír,

    Thanks for your question. If you do not have a zip archive with the previous version of the plugin on your PC, you may submit a ticket and we will email the previous version of the plugin to you shortly. Thank you for understanding.

    best regards,
    John Davis

    #1367981
    rotthier frederic
    Participant

    downgrading ok with my backup !!

    #1368094
    Andre Flores
    Moderator

    Hello guys,

    I am delighted to let you know that we have just released the Hotel Booking plugin update v. 4.4.4 with the fatal error fixed. Kindly update the plugin to the latest version to have the plugin up and running.

    Best regards,
    Andre

    #1368106
    Jaromír Zachata
    Participant

    thx, finally i find him on disk, downgrade help me 🙂

    #1368143
    Mourra Carlos
    Participant

    All good now i tested working again thanks for the update.

    #1368154
    rotthier frederic
    Participant

    it’s ok now ! thank’s !!!

    #1368381
    Mika Vallivaara
    Participant

    Hi,
    When can I get the update v.4.4.4 ?

    #1369278
    Mika Vallivaara
    Participant

    It’s ok now. Updated to v.4.4.4.

Viewing 14 posts - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.