Error JS use MotoPress Slider v1.2.9 in PS 1.6.1.1

Free and Premium WordPress Plugins & Themes Forums PrestaShop Modules Slider Error JS use MotoPress Slider v1.2.9 in PS 1.6.1.1

This topic contains 1 reply, has 2 voices, and was last updated by   J. Davis 2 years ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #600565

    Antonio

    Hello.

    I have installed MotoPress Slider v1.2.9 in Prestashop v.1.6.1.1 and It’s works fine, but when I try update a slider I have the next javascript error:

    functions.js Failed to load resource: the server responded with a status of 404 (Not Found)
    controls.js:169 Uncaught TypeError: Cannot read property ‘typeIn’ of undefined
    at addDependency (controls.js:169)
    at String.<anonymous> (controls.js:162)
    at Function.each (jquery-1.11.0.min.js:2)
    at addDependency (controls.js:161)
    at a.createOptionController (controls.js:152)
    at HTMLDivElement.<anonymous> (controls.js:95)
    at Function.each (jquery-1.11.0.min.js:2)
    at a.createOptionControllers (controls.js:94)
    at a.init (controls.js:81)
    at a.init (slide.js:1829)

    Can you help me?

    Thanks.

    #601153

    J. Davis
    Keymaster

    Hi Antonio,

    You can try to update module by uploading newer version to your server via FTP connection. Or you can try to re-install plugin – remove existing one and get latest version and install it.

    Best regards,
    John

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.