Error app, 78356

  • This topic has 2 replies, 2 voices, and was last updated 1 week, 2 days ago by Andrei Gabriel Danila Paparuz.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1626774
    Andrei Gabriel Danila Paparuz
    Participant

    Hello, the hotel app doesn’t work.
    Now, for example, I can’t add a reservation, error: formatException: unexpected character ( at character 1 br
    Before this error there was another error that did not allow the reservation to be added. It was blocked when trying to enter the data.
    I’ve had this problem since always, it’s never worked for me Ami

    #1628656
    J. Davis
    Keymaster

    Hi Andrei, It looks like the issue was caused by special characters in the names of the accommodations and you have already resolved the issue on your site.

    #1628663
    Andrei Gabriel Danila Paparuz
    Participant

    Yes.

    The problem was solved.

    To solve the problem I had to change the name (habitación to habitacion ) of the accommodation and the link they had from (/habitacion-romantica/ to romantica/). I’m late in realizing to change the link.

    All thanks to your team.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.