Error activating plugin

  • This topic has 4 replies, 4 voices, and was last updated 1 week, 5 days ago by Andre Flores.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1330165
    Fernando Cozar
    Participant

    I have installed the plugin but when go to activate get this error:

    Parse error: syntax error, unexpected ‘::’ (T_PAAMAYIM_NEKUDOTAYIM) in /home/posadaelmara/public_html/wp-content/plugins/motopress-hotel-booking/plugin.php on line 441

    Some help please?

    Best regards

    Fernando

    #1331259
    J. Davis
    Keymaster

    Hi Fernando,

    Thanks for your question. It looks like there is installed an out-of-date PHP version on the server. Please try to contact your hosting provider and ask them to update the PHP version on your server to 7.6+

    best regards,
    J. Davis

    #1331263
    Fernando Cozar
    Participant

    Thanks, solved updating PHP.

    Best regards

    Fenando

    #1331523
    Yelitza Algarate
    Participant

    No puedo activar la licencia, me han pasado tutoriales de como activarla pero la verdad es que no es el mismo tutorial para la plataforma que tengo.

    Y soporte técnico no me ha ayudado en nada.
    Solicito su ayuda, esto ya se tornó desesperante.

    #1334083
    Andre Flores
    Moderator

    Hello Yelitza,

    Do you receive any errors while trying to activate the Hotel Booking plugin license? Provide us with an access to your WordPress dashboard in a private reply or ticket you have raised previously, so we assist you further.

    Regards,
    Andre

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.