This topic contains 7 replies, has 4 voices, and was last updated by J. Davis 1 year, 1 month ago.
- July 17, 2018 at 6:18 pm #700468
I had an old version activated. Every time I updated I got an error that would take the site down and would have to go into FTP and delete Motopress. Now I’m just trying to install 3.0.2.zip and it won’t activate because of same error:
Plugin could not be activated because it triggered a fatal error.
Parse error: syntax error, unexpected ‘[‘ in /data/11/0/121/131/936783/user/961355/htdocs/batchdev/wp-content/plugins/motopress-content-editor/motopress-content-editor.php on line 51
Any help?July 18, 2018 at 7:57 am #700551
Thank you for your question. Most likely there is installed out of date PHP version on your server. I recommend you to try contacting your hosting provider and ask them to update PHP on your server up to version 5.6+.
JohnAugust 29, 2018 at 4:43 pm #712997
Updated to PHP 7.0. Updated my version of the Content Editor but now when I click on the Visual Builder to edit a page…it goes to a completely white page, no progress bar before that just straight to white page.September 5, 2018 at 1:15 pm #715166
Thank you for your question. Actually Content Editor is compatible with PHP 7.0 version. Could you check it it works on new created pages?
Feel free to submit a request to our support team in order to get assistance and sort this out. Thanks
J.DavisSeptember 27, 2018 at 10:59 pm #724467
same issue with my site – click on Visual Builder and a blank pageSeptember 28, 2018 at 10:46 am #724575
Please check if there is NextGen Gallery plugin installed at your WordPress as we have found out that there is conflict between 3.0.3 version and this plugin. We’ll fix the issue and release an update shortly.
JohnSeptember 28, 2018 at 7:21 pm #724811
I am having a different but similar issue. I am running WordPress V 4.9.8. Motopress was not working because it needed to be updated. We successfully installed the update but the Content Editor will not activate.
Now we are getting the following error:
“MotoPress uses jQuery and jQuery UI with WordPress. Minimum jQuery version – 1.8.3. Minimum jQuery UI version – 1.9.2. Please update WordPress to version 3.5 or higher.”
But we are already on v 4.9.8 which, according to my math, is definitely at least WP v 3.5 or higher.October 1, 2018 at 8:39 am #725215
Thank you for your question. make sure there is installed Content Editor 3.0.3 version. If you have installed this version and you still can see that warning message please submit a request to our support team. Thanks.
You must be logged in to reply to this topic.