Anchor Links Produce Glitch

  • This topic has 5 replies, 2 voices, and was last updated 4 years ago by J. Davis.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #476323
    David Washburn
    Guest

    When I click an Anchor link (that is linked to a section directly below) the page will typically glitch for a fraction of a second and show the section it’s about to scroll to. This is easily reproduced on my main page:

    http://dayz.rocks

    When you click “Explore” the page will glitch for a brief second. You can then scroll up and test it again, or refresh the page and test again to get the same results.

    Any idea why this is happening?

    #477684
    J. Davis
    Keymaster

    Hello David,

    I’ve just tested links at your website and could not replicate the issue you described. Could you clear the cache and try it again? Also try to test it using another browser or PC. Is it helpful?

    Best regards,
    John

    #477969
    David Washburn
    Guest

    Hi John,

    Thanks for looking into this. I am still experiencing the issue on multiple browsers/computers. If I click the “Explore” button quickly the website glitches for a half second. This isn’t a major issue but it’s definitely annoying. I can recreate with a video.

    #479210
    J. Davis
    Keymaster

    Hi David,

    I’ve just noticed something similar when clicking at down arrow. Could you submit a request providing access? We’ll take a closer look at it.

    Best regards,
    John

    #492079
    David
    Guest

    Hi John,

    How would I go about submitting a request for you guys to look into this? Im unfamiliar with that process.

    Thanks,

    #492467
    J. Davis
    Keymaster

    Hi David,

    You can submit a request here

    Best regards,
    John

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.