Visual Builder not loading: “Minimum jQuery version – 1.8.3. Min…”

Free and Premium WordPress Plugins & Themes Forums WordPress Plugins Content Editor Visual Builder not loading: “Minimum jQuery version – 1.8.3. Min…”

  • This topic has 2 replies, 2 voices, and was last updated 2 months ago by Markus Ambrus.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1272808
    Markus Ambrus
    Participant

    Hi,
    it seems I´ve got the same issue as described here: https://motopress.com/forums/topic/motopress-visual-builder-not-enabled/

    I´ve got this error message at the top of the page: “Minimum jQuery version – 1.8.3. Minimum jQuery UI version – 1.9.2. Please update WordPress to 3.5 or higher.”

    Mary Evens says “activate the latest Content Editor version (3.0.6) via Plugins > Add New”. But I can´t update it via plugins. I´ve got this setup at my plugins page:
    Wordpress Plugins

    Later she says “If you need to insert the license, you should download the latest Content Editor version from the account of the marketplace where you got it and replace it on your website.”
    I checked that and this is a screenshot of the vendor / marketplace:

    View post on imgur.com

    What can I do? Where do I get updates?
    Thanks

    #1272986
    Valerie Bextor
    Moderator

    Hello Markus!

    You need the latest version of the plugin (3.0.7). We can assist you and send you the zip file. For this please create a ticket here and we’ll contact you as soon as possible.

    #1273374
    Markus Ambrus
    Participant
    This reply has been marked as private.
Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.