Motopress Visual Builder Not Enabled

  • This topic has 6 replies, 4 voices, and was last updated 2 days ago by Andre Flores.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #995357
    Roger D Gagnon
    Participant

    I am having a problem with the Visual Builder. All of a sudden the Visual Builder button is grayed out on every page even though it has a valid license key. I’ve updated, check and rechecked the license, updated to PHP 7.4. Nothing seems to enable the button.

    #995492
    Mary Evans
    Moderator

    Hello Roger,

    Please, make sure to update the plugin to the latest version (3.0.6). Otherwise, deactivate & delete the outdated version, then install & activate the latest Content Editor version (3.0.6) via Plugins > Add New. All the data should remain intact.

    Best Regards,
    M. Evans

    #995681
    Roger D Gagnon
    Participant
    This reply has been marked as private.
    #995690
    Roger D Gagnon
    Participant
    This reply has been marked as private.
    #995932
    Mary Evans
    Moderator

    Hello Roger,

    1. If you installed Content Editor Lite via Plugins > Add New, there cannot be added a license. If you need to insert the license, you should download the latest Content Editor version from the account of the marketplace where you got it and replace it on your website.
    In your case, we recommend leaving the Lite version since the license you got in 2015 year, does not have the updated 3.0.6 version for now.

    2. The issue with the slider occurred after the recent WordPress update to v. 5.5. Currently, our developers are working on the issue, however, as a temporary solution, you may install and activate the Enable jQuery Migrate Helper plugin, it should help.
    Let me know if it helped.

    Best Regards,
    M. Evans

    #1006090
    Éamon
    Participant

    I had the same problem. Tried deactivating, deleting, downloading and reinstalling 3.0.6, none of which worked.

    Added the Enable jQuery Migrate Helper plugin, and that’s sorted it.

    Now have a WordPress warning: CherryFramework/js/jquery.custom.admin.js: jQuery.fn.live() is deprecated

    #1006443
    Andre Flores
    Moderator

    Hello, Éamon!

    The issue should have been fixed in WordPress 5.5.1 version, make sure your WordPress engine is up-to-date and deactivate the jQuery Migrate Helper plugin, it should be no longer needed.
    If the issue persists, activate the jQuery Migrate Helper plugin back and contact Cherry developers directly regarding the warning you have got.

    Regards,
    Andre

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.