motopress editor dont stop loading…

This topic contains 124 replies, has 26 voices, and was last updated by   J. Davis 11 months, 1 week ago.

Viewing 15 posts - 46 through 60 (of 125 total)
  • Author
    Posts
  • #317337

    Judy

    Hope this may help others.

    I was having the same issue today. I found that it was caused by the W3 Total Cache Plugin. When using the minify feature, I get this issue to appear. By unchecking the minify, all started working correctly with the MotoPress plugin. I did not need to disable the W3 Total Cache plugin, just the minify feature.

    #328580

    Murat

    Hello, our motocross slider keeps loading and loading… WP 4.5.3 and latest motocross edition.

    What might be the reason?

    #329154

    J. Davis
    Keymaster

    Hi Murat,

    This topic is related to Content Editor while you faced issue with slider. Please refer to this reply to find an answer to your question.

    Best regards,
    John

    #346932

    Melinda Standring
    Participant

    I just purchased the motopress developer plugin and have the latest of both the plug in as well as wordpress. Has there been any sort of resolution on this. My page just keeps loading and loading.

    THanks

    #352134

    J. Davis
    Keymaster

    Hi Melinda,

    We have replied in a request but still did not get any answer from you. Please check it and reply us back so that we could test it for you.

    Best regards,
    John

    #383192

    Pavel

    I have the same problem. You can help turn your plugin?

    #383987

    J. Davis
    Keymaster

    Hi Pavel,

    That’s rather difficult to define the reason of the issue without any information like plugin version, WordPress version, theme, plugins, etc. You can also submit a request providing all this information if you do not want to share it with us. Thank you for understanding.

    Best regards,
    John

    #384010

    Gina Ozar

    Hello,

    I am having the same issue, it just wont stop loading I am under WordPress 4.6.1 and just updated to the latest version of motopress. I’ll appreciate your help.

    Gina

    #384290

    Nguyen the

    Hi,
    I installed theme in local very good but copy to host Content Motoress can’t load when edit or add page/post. I checked and see error

    post-new.php:2492 Uncaught ReferenceError: tinymce is not defined(anonymous function) @ post-new.php:2492
    post-new.php:204 Uncaught ReferenceError: tinyMCE is not defined(anonymous function) @ post-new.php:204i @ load-scripts.php:2fireWith @ load-scripts.php:2ready @ load-scripts.php:2K @ load-scripts.php:2
    4load-scripts.php?c=1&load[]=hoverIntent,common,admin-bar,suggest,wp-ajax-response,jquery-color,wp-l…:693 Uncaught TypeError: Cannot read property ‘hasClass’ of undefined

    How to fix ?

    Thanks you !

    #385542

    Petja

    I have a problem. I am using WordPress and Motopress, our clients site Motopress stoped working. It dont stop loading. I have tried to start Motopress at visual tab and every other way motopress could start, still the same problem.

    I am using wp 4.6.1 and Motopress 1.5.8 both are the latest versions. Can you please help me?`

    #386070

    Daniel
    Participant

    I’ve just found the issue, before someone even asked my tickets and my questions here, and after wasting several hours dealing with this matter.

    if you have the plugin: DesignThemes Core Features Plugin DESACTIVATE it now! then try to load the Motopress content editor.

    It worked for me!!

    Hope this helps you with the never ending spinning gears!

    Cheers from Argentina folks!

    Danny

    #386328

    J. Davis
    Keymaster

    Hi,

    to @Gina: try to submit a request to our support team if you own a Pro (Personal, Business or Developer) version of plugin. We’ll test it for you.

    to @Nguyen the: Seems like you use some plugin that affects TinyMCE editor of WordPress. I would recommend to deactivate plugins except MotoPress and try to launch editor. If you manage to load page builder try to activate plugins one by one testing content editor. You’ll see what plugin is a reason of the issue.

    to @Petja: current latest version of MotoPress is 2.1.0. You use out of dated version. If it is Lite license please remove it and install one from WordPress.org.
    If you have a Pro (Personal, Business or Developer) license you should go to MotoPress account and get latest version of plugin.

    to @Daniel: Thank you for your advice. You can also contact plugin developers if their product causes issue any issues.

    Best regards,
    John

    #387493

    Daniel Moreira

    The problem here was solved when disabled Async JS and CSS and WP deferred javaScript apparently plugins that change JS is giving conflicting with the content editor Motopress

    #389592

    Andreia
    This reply has been marked as private.
    #390994

    J. Davis
    Keymaster

    Hi Andreia,

    First of all you have submitted question about Slider plugin into topic related to Content Editor plugin. Please refer to this topic to get an answer to your question.

    Best regards,
    John

Viewing 15 posts - 46 through 60 (of 125 total)

You must be logged in to reply to this topic.