Auto Sync not working

  • This topic has 2 replies, 3 voices, and was last updated 2 years ago by J. Davis.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #1327841
    Bas Kniest

    It looks like the Autosync function is not working. In the configuration i set the interval on 2 times per hour, but it is not working. It works fine when i start de synchronization manually.

    Mario Mata

    It’s happenning me too!!

    J. Davis


    Please try to re-enable the automatic synchronization per the instruction described here

    best regards,
    J. Davis

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.