Synchronisation stopped working

  • This topic has 5 replies, 3 voices, and was last updated 10 months ago by J. Davis.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1464861
    Jonas Bühler
    Participant

    Hi there

    I have been using the Hotel Booking plugin for quite some time now, and a few days ago, the automated synchronisation of my calendars with AirBnB somehow stopped working. If I try to synchronise manually, all calendars remain pending and nothing happens. My site health report tells me that the scheduled event mphb_cron_ical_auto_synchronization has failed and that the site could not complete a loopback request.

    Can you help me fix this?

    The plugin is up to date (version 4.7.2), WordPress is too (version 6.2.2).

    Best wishes
    Jonas

    #1466305
    eric Brabants
    Participant

    I have sometimes the same issue

    to solve the problem : in the settings
    1 – disable the synchronisation and save
    2 – enablethe synchronisation again and save

    #1466343
    Jonas Bühler
    Participant

    Hi Eric

    This was the first thing I tried. But it didn’t help, the synchronisation still doesn’t work.

    The site health report says there’s a problem with a cron job, and that it couldn’t complete a loopback request. I guess that’s where the problem comes from, but I don’t know what to do with this information.

    Do you have an idea?

    Best wishes
    Jonas

    #1466369
    eric Brabants
    Participant

    I’ll try that :

    To check my easily my “cron task” I use a free extension : “WP Crontrol”

    it list all the cron task and ou may use it to delete the cron task : “mphb_cron_ical_auto_synchronization”

    and via the settings you enable the synchronisation again

    #1466380
    Jonas Bühler
    Participant

    Thanks for the tip! WP Crontrol is exactly what I needed.

    It showed me that there seems to be a 403 error stopping all my cron jobs (not just the calendar sync) which might be related to another plugin or the .htaccess file.

    So I guess I’ll look along those lines now for a solution.

    Thank you for your help!

    #1469532
    J. Davis
    Keymaster

    Hi,

    Thanks for sorting this out. This is rather an issue on the server side. You may also try to contact the support of your hosting provider to help you find the reason why the scheduled events stopped working on your WordPress site and fix it.

    best regards,
    John Davis

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.