Search results ignoring guest number

  • This topic has 4 replies, 3 voices, and was last updated 2 years ago by Mary Evans.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #858893
    Guy Collins
    Participant

    My search results is working for dates, availability and a custom attribute: location, but completely ignores the number of guests

    I have it set to not show children (just guests)

    But if I search for e.g. 10 guests – I get results with maximum 4 guests showing as well??

    #860500
    Mary Evans
    Participant

    Hi,

    Thank you for contacting us.
    Note that if you hide “children” field and use the “Guests” label instead in the Guest Management section, a client will see only the adults’ occupancy. So, make sure to set the needed number of adults in the “Capacity” section of your accommodation type.
    Let us know if you have any further questions.

    Best Regards,
    Mary Evans

    #860517
    Guy Collins
    Participant
    This reply has been marked as private.
    #864212
    Charlotte Jones
    Participant

    Hi,

    This is happening to me also.

    When searching for accommodation for 6 guests, it is recommending accommodation with a maximum occupancy of 4 (4 adults, 0 children).

    #867749
    Mary Evans
    Participant

    Hi,
    In recommendations guests gets the most optimal variant with the best set of accommodations according to a number of guests and prices. You can disable this option in the Accommodation tab > Settings.

    Best regards,
    M. Evans

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.