Return to site from Paypal

  • This topic has 6 replies, 2 voices, and was last updated 2 years ago by Andre Flores.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #603145
    Frederick Hollinger
    Participant

    Hello,

    Just bought the plugin. When I test in the Paypal sandbox I would like it to return to a “Thank you” page, but it returns to the checkout page with an extension:

    http://www.my-yucatan-property.com/booking-checkout/?payment_id=230

    resulting in a blank page. How can I direct it to the page I want? Thanks.

    #603204
    J. Davis
    Keymaster

    Hi Frederick,

    Make sure you have selected your ‘Thank You’ page as Confirmation Page (Page user will be redirected to once the booking is confirmed.) You can find this parameter at plugin Settings>General

    Best regards,
    John

    #603643
    Frederick Hollinger
    Participant

    Hi John,

    Thanks for replying. Unfortunately, it doesn’t work. I created a page called Thank You and selected it in the Confirmation Page in Settings, and it still returns to the checkout page specified in my first post.

    #604705
    Frederick Hollinger
    Participant

    Hello, is anybody addressing this?

    #605281
    J. Davis
    Keymaster

    Hi Frederick,

    I’m sorry for waiting time. Please make sure there is no checkout shortcodes used at your ‘Thank You’ page? I’ve also submitted a request from our support team. Please check your email and reply.

    Best regards,
    John

    #949905
    Arjan Paulussen
    Participant

    I have exactly the same problem as described by Frederick. Can you please tell me how to fix this problem?

    Best regards,
    Arjan

    #950746
    Andre Flores
    Moderator

    Hello, Arjan!

    You should make sure to set the Thank you page next to “Payment Success Page” option under Accommodation ->Settings ->Payment Gateways: https://prnt.sc/he60ko – this is the correct place to assign Thank you page.

    Regards,
    Andre

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.