Problems with WPML

This topic contains 8 replies, has 4 voices, and was last updated by   J. Davis 2 months, 3 weeks ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #200791

    Wilko van der Ploeg
    Participant

    When I use MotoPress with WPML, MotoPress always overwrites the default language, no matter what language the page is in.

    #207074

    J. Davis
    Keymaster

    Hi Wilko,

    We have never faced the issue like this before. Could you provide us with admin login details in your ticket and we’ll check it for you.

    Best regards,
    John

    #342629

    Lorenzo Ossi
    Participant

    Hi, I have the same problem of Wilko, When I use MotoPress with WPML, MotoPress always overwrites the default language, no matter what language the page is in.

    #343048

    J. Davis
    Keymaster

    Hi Lorenzo,

    Have you already submitted a request? Please do it and specify step by step how to replicate an issue. We’ll check that at your WordPress.

    Best regards,
    John

    #343079

    Wilko van der Ploeg
    Participant

    Most likely the problem is that you use another language than English as the default language for WPML.

    I have the problems on sites where Dutch is used as default language, English as secondary language…

    Sites where English is the primary language this problem does not exist.

    #343551

    Lorenzo Ossi
    Participant

    It don’t work, the problem is that change the format of text when I modify other languages.
    Can you give me link for plugin?

    #343563

    J. Davis
    Keymaster

    Hi Lorenzo,

    We should replicate an issue to fix it so we kindly ask you to provide admin access data and website URL. We need to have a closer look at it.

    Best regards,
    John

    #807260

    Rachael E
    Participant

    I have this problem: I have a site which has been translated into 3 languages using WPML. If I make a booking on e.g the English page, it still shows those dates as available on the booking calendar of the other 3 language calendars – meaning we could end up with double bookings! I have tried making bookings on the languages pages too, and the same issue occurs. It is only recognising bookings in the language page the booking is made in.

    I was instructed to make mphb_reserved_room and mpb_booking set to non-translatable in WPML > Settings, but this has not fixed the issue – it has made no difference.

    Strangely, if I go to Bookings > All Bookings, it does list bookings made on all of the language pages….so the issue seems to be that it is not syncing the calendars to recognise a booking made.

    Please, please can someone help? I am tearing my hair out trying to figure this out!

    #808286

    J. Davis
    Keymaster

    Hi Rachael,

    Thank you for your question. You had to delete translated Accommodations (mphb_reserved_room) before disallowing to translate them.
    We’d recommend to contact our support team to help you sort this out.

    best regards,
    J. Davis

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.