Error after site migration or Plugin Conflict?

This topic contains 3 replies, has 2 voices, and was last updated by   J. Davis 3 weeks, 2 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #805262

    Utsaha Advert
    Participant

    I am currently using ocean-wp theme, elementor and hotel-booking plugin and other bunch of plugins. Site is running fine in the localhost but when I upload it to the live server its a mess. As soon as I activate the hotel booking plugin the document status change from 200 to 403 and all file are served as text/plain. By all I mean css, js and images. I am unable to access the admin login section due to too many redirect. Have anyone ever faced this kind of problem. How do i solve it. I tried almost every solution I found in the internet.

    #805862

    J. Davis
    Keymaster

    Hello Utsaha,

    First of all we would recommend to contact your hosting provider asking them to take a look at the issue you described. It looks like server side issue.
    I’d also recommend to try disable .htaccess file at root folder of your site as it might migrate settings from local server and it conflicts with your live server.
    You may also submit a request to our support team and our agents will do their best to sort this out.

    In case you want to move to other hosting I’d recommend BlueHost to run the WordePress site.

    best regards,
    J. Davis

    #805984

    Utsaha Advert
    Participant

    Thank you. I have already submitted the ticket in the support but haven’t got response yet. I has hosting provider look into it but they detect no such error .htaccess is fine.

    #808044

    J. Davis
    Keymaster

    Hi Utsaha,

    We have checked your request and found that you did not reply after our message we sent. Please check your inbox and spam folders or directly your request and let us know if you managed to resolve the issue or provide the information we requested.

    best regards,
    J. Davis

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.