Not changing Expired to Abandoned

  • This topic has 3 replies, 2 voices, and was last updated 1 year ago by Andre Flores.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1010211
    Tero Timonen
    Participant

    Hello!

    I am building site currently and doing some testing.
    I noticed my system do not change status Expired to Abandoned when customer (me) does not confirm booking.

    Any ideas what to do?
    I am currently in dev webhotel.

    #1010576
    Andre Flores
    Moderator

    Hello, Tero!

    Do you mean that the bookings with the expired payment time do not have their status changed to “Abandoned”? I have just tested it on my local installation and the status is automatically changed to “Abandoned” immediately after the time set to provide payment expires.
    If the issue exists on your end, feel free to submit a request to our Help Desk providing a temporary access to your WordPress dashboard, so we take a closer look at the issue.

    Regards,
    Andre

    #1010810
    Tero Timonen
    Participant

    I dont know if it does it when the payment exprires..
    Problem is IF customer does not confirm the reservation via email.
    It should change it abonded? right?

    I tested with demo not confirming the booking it changed it abonded and room came availeble right away.

    My system does not do that.
    I will contact the help desk soon cause i have to do something before i can grant access.

    #1011525
    Andre Flores
    Moderator

    Hello, Tero!

    Got your point, thank you for clarification. That is correct, if the confirmation mode set to “By customer via email”, then the booking status becomes “Abandoned” if the user does not confirm the booking within set time frame. Check your Approval Time for User option under Accommodation ->Settings ->General, it may be set to large value, which causes the booking status to not change to “Abandoned” soon: https://prnt.sc/ur27m3.

    Regards,
    Andre

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.