"No matches found" in Category when create taxonomy for posts

Free and Premium WordPress Plugins & Themes Forums WordPress Plugins Content Editor "No matches found" in Category when create taxonomy for posts

This topic contains 6 replies, has 4 voices, and was last updated by   J. Davis 10 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #427175

    Uli

    Hello,

    i have problems with customized Posts.
    I want to have some posts of one special categorie on my site by using motpress editor and “posts”.
    It always shows all posts from my site.. when i want to make a taxonomy and sort them by categorie it only shows “No matches found”. Whats the problem with this? I have about 20 categories..

    please HELP me!!!

    [cherry_posts posts_per_page=”10″ post_type=”post” taxonomy=”category” tax_operator=”IN” offset=”0″ order=”DESC” orderby=”date” post_status=”publish” ignore_sticky_posts=”yes” linked_title=”yes” linked_image=”yes” lightbox_image=”no” image_size=”thumbnail” content_type=”part” content_length=”55″ button_text=”mehr lesen” col_xs=”none” col_sm=”none” col_md=”none” col_lg=”none” template=”default.tmpl”]

    #428433

    J. Davis
    Keymaster

    Hi Uli,

    Most likely you use Cherry theme with Cherry Integration addon. This addon adds its own Posts Grid element and it is not possible to filter the posts correctly. If you deactivate integration addon you’ll get default Posts Grid that allows to filter post types easily.

    Best regards,
    John

    #552241

    Jacqueline Mallet
    Participant

    Hello Support,

    I am having a similar issue where when I add a Posts element to the page user your builder, when I select “Product tags” for type of taxonomy and then try to enter a term value (which I know for a fact exists in my system), it cannot find the term and the “No Matches Found” message in the dropdown there remains. Please help as to figure out why your Posts widget is not detecting or picking up Product tag term in the Terms dropdown there when I know for sure the product tag term exists.

    Thanks!!

    • This reply was modified 2 years, 1 month ago by   Jacqueline Mallet.
    #554289

    J. Davis
    Keymaster

    Hi Jacqueline,

    Could you specify the issue more detailed. Is your theme designed by Cherry? What Post type you want to filter by tags? is is Products provided by WooCommerce? Please provide more details about your situation.

    Best regards,
    John

    #741356

    Brian K Sibanda
    Participant
    This reply has been marked as private.
    #741484

    Brian K Sibanda
    Participant

    sorted, one of the above worked

    #741544

    J. Davis
    Keymaster

    Thank you for notifying us.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.