Minimum jQuery version?

  • This topic has 3 replies, 3 voices, and was last updated 5 years ago by J. Davis.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #212919
    Stephen
    Participant

    I get this error

    MotoPress uses jQuery and jQuery UI with WordPress. Minimum jQuery version – 1.8.3. Minimum jQuery UI version – 1.9.2. Please update WordPress to version 3.5 or higher.

    However, I have version 4.4 installed? Any ideas why it isn’t working?

    Thanks
    Ste

    #213022
    J. Davis
    Keymaster

    Hi Stephen,

    Most likely you use out of date version of MotoPress Content Editor. Please check the license activation and update MotoPress plugin to latest (1.6.7) version.
    Please let us know if that was helpful.

    Best regards,
    John

    #276931
    Burton
    Participant

    Hi. I am having this exact problem.

    In addition, when I visit my plugin list, it shows Motopress Content Editor version 1.4.8. It does not automatically update. If I go to Add New and search for Motopress, I see Motopress Content Editor Lite. I just registered Motopress through the License page, and it gave me a key and download for Lite version 1.6.5. This is very confusing. I have Cherry installed as well, and this installation was offered by Netfirms as a way to get up and running very quickly and easily. I have been using Cherry shortcodes for the design of my site, and Motopress has never worked, always displaying the errors I have mentioned.

    Thanks for your time!

    #277057
    J. Davis
    Keymaster

    Hi Burton,

    Seems like you use out of date Lite version of plugin where license activation is required. Now you should remove current MotoPress Content Editor plugin and install one from WordPress.org. It does not require license activation any more.
    If you like the plugin you can purchase Pro version from our website to use all its features.

    Best regards,
    John

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.