Divi Integration Bug

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #800015
    Gregory Pillis
    Participant

    Hi,

    I’m using the Divi theme with the Motopress Divi Integration Add-on plugin. When I add a module for search availability and update the page, Divi builder fails to load on the backend (edit page), but if I go to ‘edit on the front end’ the Divi builder will load correctly.

    I have tried disabling the Divi add-on and just using the shortcode in text and code modules but I still experience the same bug.

    #802260
    Stacy Lind
    Keymaster

    Hi Gregory,

    Try enabling The Latest Divi Experience in the Divi Settings.
    Let us know if us helps.

    #831267
    UPR
    Participant

    Same problem here:
    I am not seeing the HB modules when inserting into the DIVI builder preview (tested with HB Booking Form module as well as direct [mphb_availability_search]).
    It is displayed though if I save the page and load the page in browser.

    (Running WP 5.2.2 with latest Divi theme and HB 3.5.1 and HB & Divi Integration 1.0.2)

    ‘The Latest Divi Experience’ is enabled in Divi Settings.

    #832471
    J. Davis
    Keymaster

    Hi,

    Thanks for reporting this. Could you submit a request so we’ll check your WordPress installation? Thanks.

    best regards,
    J. Davis

    #834373
    UPR
    Participant

    Hi John,
    I’ve moved the site to a faster server, this fixed the issue.
    Seems that the HB plugin is a little resource hungry. πŸ˜‰

    Cheers,
    Sascha

    #834859
    J. Davis
    Keymaster

    Thanks for your feedback. We are happy it works for you.

    In case someone else needs a server to host a site we recommend – BlueHost for WordPress with free domain name and SSL certificate.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.