Artwork theme compatibility with PHP 7.3

This topic contains 5 replies, has 4 voices, and was last updated by   Mary Evans 1 month ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #791759

    Raymond Treß
    Participant

    Hi,
    long time ago I ought “Artwork” Theme .

    Now I want to implement it with WP 5.1.1 , BUT NO WAY ?!

    I just got a bunch of error messages…

    Is this Theme outdated, not compatible with WP 5.1.1 / Elementor / Gutenberg ????

    $regs ray

    #791760

    Raymond Treß
    Participant

    here are some of the Errors :

    ing switch is equivalent to “break”. Did you mean to use “continue 2”? in /usr/www/users/adelfo/wp_anita/wp-content/plugins/motopress-content-editor/includes/ce/shortcode/ShortcodeCommon.php on line 790

    Warning: Cannot modify header information – headers already sent by (output started at /usr/www/users/adelfo/wp_anita/wp-content/plugins/motopress-content-editor/includes/ce/shortcode/ShortcodeCommon.php:790) in /usr/www/users/adelfo/wp_anita/wp-admin/includes/misc.php on line 1198

    Warning: Cannot modify header information – headers already sent by (output started at /usr/www/users/adelfo/wp_anita/wp-content/plugins/motopress-content-editor/includes/ce/shortcode/ShortcodeCommon.php:790) in /usr/www/users/adelfo/wp_anita/wp-includes/option.php on line 947

    Warning: Cannot modify header information – headers already sent by (output started at /usr/www/users/adelfo/wp_anita/wp-content/plugins/motopress-content-editor/includes/ce/shortcode/ShortcodeCommon.php:790) in /usr/www/users/adelfo/wp_anita/wp-includes/option.php on line 948

    #792971

    J. Davis
    Keymaster

    Hello Raymond,

    Thank you for reaching us out. The error is caused by Content Editor plugin. We have just tested the issue and managed to replicate on server with PHP 7.3 version. We will do our best to fix it in the next update release.

    Meanwhile you may try to downgrade PHP version on your server.

    We would also recommend to try our Getwid plugin if you use Gutenberg. It adds new awesome blocks to Gutenberg editor.

    best regards,
    J. Davis

    #806244

    Tobias
    Participant
    This reply has been marked as private.
    #807282

    J. Davis
    Keymaster

    Hi Tobias,

    Thanks for your notification. We have managed to replicate the issue locally and we’ll do our best to fix it shortly in the next update release.
    Meanwhile we recommend to install PHP 7.2 back to use Visual Builder without errors.

    best regards,
    J.Davis

    #870606

    Mary Evans
    Moderator

    Hello,

    We are happy to announce about release of new Content Editor 3.0.5 version where we have improved compatibility with PHP 7.3.
    We notify you as you requested this feature.
    Thank you for collaboration. Do not hesitate to contact us if you have any further question

    Best regards,
    M. Evans

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.