a is null link in Firefox

This topic contains 4 replies, has 2 voices, and was last updated by   J. Davis 1 year, 10 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #616780

    Romain
    Participant

    Hello, I have a problem with motopress, when I want to add Link I have this error :

    TypeError: a is null wp-tinymce.php:30:18262

    Only in Firefox.

    Romain

    #616790

    Romain
    Participant

    I have downgrade version of tinymce in wordpress and it’s ok.

    Can you correct plugin to use this version ?
    https://github.com/WordPress/WordPress/blob/master/wp-includes/js/tinymce/tinymce.min.js

    #618230

    J. Davis
    Keymaster

    Hi Romain,

    Thank you for reporting this issue. I’ve replicated the issue and delivered to developers. We’ll do our best to fix this asap. Thank you and we’ll notify you when it is released.

    Best regards,
    John

    #638469

    Romain
    Participant

    Hello, do you solve this problem ?

    Each update of wordpress do this problem.

    Thanks in advance.

    Romain

    #641644

    J. Davis
    Keymaster

    Hi Romain,

    Thank you for your question. We have found out that issue has been resolved after latest update of WordPress and FireFox browser. Please try to update both and check it again. Let us know if it does not work on your side specifying versions of WordPress and FireFox browsers. Thank you.

    Best regards,
    John

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.