Upgrade issues.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #277453
    Damon Hancock
    Guest

    Since I upgraded to 1.4.1 I’m having some issues. You can see them here. fatheadmedia.com

    For instance: https://drive.google.com/open?id=0B4ADcqaUmrIqSEhMLUdJNHUwM0k

    now looks like: https://drive.google.com/open?id=0B4ADcqaUmrIqdGlzVjR5TUFYb2c

    this: https://drive.google.com/open?id=0B4ADcqaUmrIqeG5uUHhxT3NTQjg

    looks like: https://drive.google.com/open?id=0B4ADcqaUmrIqNmgwd3c3N0l0VW8

    this: https://drive.google.com/open?id=0B4ADcqaUmrIqakJQSHFGVGJENE0

    looks like: https://drive.google.com/open?id=0B4ADcqaUmrIqX1dWc1h6aDVXWWM

    this: https://drive.google.com/open?id=0B4ADcqaUmrIqQVYtbGpLNU0yYVk

    looks like: https://drive.google.com/open?id=0B4ADcqaUmrIqZm5aMGtDcFh1ekE

    The reordering works great but these are major issues now on a live site. Help please. Overtime I get them to work in customize and I save them. They revert back after the page is opened. Thanks for your help.

    #277514
    J. Davis
    Keymaster

    Hi Damon,

    Unfortunately I can not see the images you shared as access is restricted for me. But I’ve checked your website and found that there are some theme images missed and probably some theme files. Most likely the update was performed incorrectly. You can try to restore the theme from a backup and update it again.

    Best regards,
    John

    #278189
    Damon Hancock
    Guest

    OK I got the Feature images to work, but the html that used to work in a couple sections isn’t working now.

    Call to action section: Description:

    First feature section:

    <h3>You have a story you want to tell. <br>You have videos you want to make. </h3>
    And somehow you’re supposed to be authentic, creative and engaging enough for people to feel a connection to your product or service.<br><br>
    <h3>How do you do that?</h3>
    Your Story On Video gives you a framework to run your branding, marketing and content through to make sure your message comes across loud and clear.

    But after it’s is saved it goes back to adding a <br /> at each spot the above has a <br>

    Same issue with Accent Section in the description.

    #278209
    Damon Hancock
    Guest

    The image above will not work in the call to action like it does here.
    see post above.

    #278470
    J. Davis
    Keymaster

    Hi Damon,

    That image is added via <img> tag but HTML tags can be used in the Big Title Section only. It won’t work for other sections. You need to remove HTML tags from the sections of the Front Page to make it look properly.

    Best regards,
    John

    #278590
    Damon Hancock
    Guest

    really? They worked before I upgraded. ugh. Doesn’t really make sense for them not to work.

    #279045
    J. Davis
    Keymaster

    Hi Damon,

    It is WordPress requirement but we’ll do our best to find an alternative solution. Thank you for your feedback.

    Best regards,
    John

    • This reply was modified 4 years, 5 months ago by J. Davis.
    #279618
    Damon Hancock
    Participant

    OK I’m an idiot haw do I see your last post lol

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.