Unabled to load MotoPress Slider with deferred Javascript

Free and Premium WordPress Plugins & Themes Forums WordPress Plugins Slider Unabled to load MotoPress Slider with deferred Javascript

This topic contains 4 replies, has 2 voices, and was last updated by   J. Davis 2 years, 4 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #501518

    Vibhor

    Hi Team,

    To optimize the site performance we opted for defer parsing of JavaScript files but this STOPPED MotoPress slider from loading.

    Can you please suggest/advise on how to get this fixed?

    Awaiting your prompt and positive response.

    WordPress version: 4.7.3
    MotoPress Slider version: 1.3.4

    #502314

    J. Davis
    Keymaster

    Hello,

    There is newer version of MotoPress Slider. Please check license activation and update plugin first. Let me know if it fixed the issue.

    Best regards,
    John

    #521433

    Alex Saville

    Hi,

    I’m also having the same issue. One of the things that I think may get round it is to tell the “deferred” plugin what handle to exclude from moving to the footer, or the js file name… I tried something similar with Envira403 Gallery (using the handle envira403-gallery-script), would you be able to assist here please with Motopress Slider?

    Thanks

    Alex

    #521875

    Alex Saville

    Ah, I seem to have worked around the question with another plug in.

    #522013

    J. Davis
    Keymaster

    Hi Alex,

    Could you describe more detailed how to replicate the issue. What exactly plugin you used, its version, etc.
    Also let me know what plugin you use now that you do not have a conflict.

    Best regards,
    John

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.