Tables Un-printable in Chrome

This topic contains 5 replies, has 2 voices, and was last updated by   J. Davis 2 years ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #546591

    Sam

    Howdy hey,

    I’m having some trouble getting my schedules to print in Google Chrome. The print styles work fine in Firefox and Safari, but my MP schedule will never show up when printed from Google Chrome.

    Any ideas what might be causing this? I’ve tried everything I can think of with a print stylesheet, but have been unsuccessful.

    Thanks

    #549233

    J. Davis
    Keymaster

    Hi Sam,

    We did not add any special styles to print timetable. Could you specify your question more detailed providing screenshots or your website with live example?

    Best regards,
    John

    #550484

    Sam

    Sure, here’s a link to a live version. The error is viewable in Chrome’s print preview.

    I realize this error might be slightly outside of the purview of this forum, but it’s a bizarre issue and is only affecting content generated by your plug-in. Hopefully, you’ll have better insight than me.

    #552056

    J. Davis
    Keymaster

    Hi Sam,

    I’ve tested it and it looked properly at Chrome browser but I could not see it at Firefox. Then I changed it from Portrait to Landscape and it appeared. Please try to to edit settings of Print option to switch to Landscape view. Or specify what options you use?

    Best regards,
    John

    #571089

    Anas

    Hi! This issue appears with me too! even when I try to print the plugin demo page on chrome. The table contents are hidden. it appears only if I scale to 70% or change page orientation to landscape.

    Would you please help us with this issue! it is important to print the table in portrait layout.

    Regards,

    #572074

    J. Davis
    Keymaster

    Hi Anas,

    The plugin was created without considering to print the time tables. You can try using third party plugins to print pages. Probably the layout would be better then.
    We’ll keep your request in mind. Thank you for your feedback.

    Best regards,
    John

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.