Problem with WPML Translation in accodomation types

Free and Premium WordPress Plugins & Themes Forums WordPress Themes Alpenhouse Problem with WPML Translation in accodomation types

  • This topic has 6 replies, 3 voices, and was last updated 6 months ago by Van Hove.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #830411
    David Jimenez
    Participant

    I have translated an acommodation type using wpml. The summary of the accomodation type show correctly, but when I navigate to the accomodation type web, it show a 404.

    This is the original accomodation:

    Village House in the Pyrinees

    This is the translated one:

    https://casacinto.cat/index.php/allotjament/casa-de-poble-als-pirineus/?lang=ca

    #830652
    David Jimenez
    Participant

    Just changed the URL Format but no luck jet:

    https://casacinto.cat/ca/allotjament/casa-de-poble-als-pirineus/

    #830920
    David Jimenez
    Participant

    More information: It seems that it only happens with Catalan language. I have created an accomodation type translation in spanish and it works well. So, it only happens with Catalan language.

    Any Idea?

    Regards

    David

    #831770
    J. Davis
    Keymaster

    Hi David,

    It looks like it happens due to accommodation slug translation in Catalan language allotjament. So you should indicate this translated slug at Dashboard > WPML > Settings > Post Types Translation > Accommodation Types (mphb_room_type) and add the translation of slug for Catalan language.

    best regards,
    J. Davis

    #831971
    David Jimenez
    Participant

    Hello J.Davis,

    A lot of thanks. Your solution fixed the problem.

    Regards!

    David

    #832447
    J. Davis
    Keymaster

    Hi David,

    Thank you for your feedback. We’d appreciate if you rate Alpenhouse theme.

    best regards,
    J. Davis

    #900776
    Van Hove
    Participant
    This reply has been marked as private.
Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.