map markers not showing on maps with Google Maps Addon

  • This topic has 3 replies, 2 voices, and was last updated 2 months ago by Andre Flores.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #962805
    Aaron Luo
    Participant

    Hi,

    I’m trying to set map markers on Google Maps Pro Addon, but the new markers are not showing on the Google maps. And every time when I select/de-select the “Scrollwheel zooming” or “Draggable map”, Google Maps zoom out to the global map (with all oceans and continents). Could you advise what’s wrong with it and how to fix it? I’m using the latest WordPress (5.4.1), MotoPress Content Editor (3.0.6) and MotoPress Google Maps Addon (1.4.2).

    Thanks and Regards,
    Aaron

    #963146
    Andre Flores
    Moderator

    Hello, Aaron!

    You should make sure your Browser and Server API keys are valid and inserted in MotoPress settings first. If you are sure they are valid, I would ask to submit a request to our Help Desk providing temporary access to your Dashboard, so we take a closer look at the issue.

    Regards,
    Andre

    #963244
    Aaron Luo
    Participant

    Hi Andre,

    Thanks for your reply.

    I’ve setup the Google maps API key which is valid I believe. The difference is that there is only one API Key I can insert in MotoPress settings for Google Maps, not the Browser and Server API keys as described in the https://motopress.com/products/google-maps-addon/.

    Alright, I’ll raise a request to Help Desk.

    Regards,
    Aaron

    #964349
    Andre Flores
    Moderator

    Hi, Aaron!

    Thanks, we will check your request in more details and help you to resolve it.

    Regards,
    Andre

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.