Layer not hiding

  • This topic has 11 replies, 2 voices, and was last updated 4 years ago by J. Davis.
Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #284471
    Irving
    Guest

    Hello there guys!
    I’m trying to accomplish a simple task here, just hiding a layer of a slide. However I can’t make it work, this are my settings for that layer (the layer is an html layer, just text):

    Start Animation: FadeIn / linear / 1000
    End Animation: FadeOut / linear / 1000

    Display at (ms): 0
    Hide at (ms): 4000

    MotoPress Slider 1.3.2
    Wordpress 4.4.2

    Active Plugins:
    Activity Log 2.2.11
    Cherry Plugins
    Monstroid Plugins
    MotoPress Plugins
    Yoast SEO 3.1.2

    #284688
    J. Davis
    Keymaster

    Hi Irving,

    I’ve tested Slider and it is running properly on my side with mentioned environment. Could you submit a request providing admin access details and we’ll check it your particular case.

    Best regards,
    John

    #497696
    Evo
    Guest

    Hi Guys,

    My layer is not hiding as well. We just purchased the latest version of motopress.

    Everything else is working.

    #498619
    J. Davis
    Keymaster

    Hello Evo,

    Could you specify its properties and Slideshow delay/duration configurations?

    Best regards,
    John

    #500450
    Evo
    Guest

    Yes – even though I tried everything!

    Appear at 1000
    hide at 3000

    It just doesn’t disappear

    #502316
    J. Davis
    Keymaster

    Hello Evo,

    Please specify the Duration value http://prntscr.com/essb5q As you can see it may take all the time you allowed for layer to be showed. Thus you should either increase appearance time or decrease Duration value for animation.

    Best regards,
    John

    #502790
    Evo
    Guest

    Thank you but I have tried all of those and nothing works 🙁

    http://prnt.sc/et0vde

    Chrome, IE at least… 🙁

    #503042
    J. Davis
    Keymaster

    Hello Evo,

    Please try to set Duration of animation to ‘0’ for both hide and appear animation types http://prntscr.com/et7tvy If it is not helpful you can submit a request and provide access to your WordPress.

    Best regards,
    John

    #503460
    Evo
    Guest

    Hi – thank you very much for your support – I did try that before and now again but it doesn’t work.

    How should I give you access? Perhaps Skype and share screen?

    evo.stefanov

    #503589
    J. Davis
    Keymaster

    Hello Evo,

    You can submit a request to our support team. It is private and secure so you do not need to worry about safety of your information.

    Best regards,
    John

    #505093
    Mark
    Guest

    Hi John,

    Do you have any direct email ID to reach you.

    Thanks,

    #505183
    J. Davis
    Keymaster

    Hello Mark,

    We have linked the text to create a new request in the message above. Also you can email us by the following address motopressapp [at] gmail.com

    Best regards,
    John

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.