Installation of version 2.0.1 leads to fatal PHP error

This topic contains 2 replies, has 2 voices, and was last updated by   J. Davis 2 years, 2 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #520433

    bendert feenstra

    After upgrading to version I got the following error in the logs

    AH01071: Got error ‘PHP message: PHP Fatal error: Class ‘AN_MC_Widget_MailChimp’ not found in /var/www/vhosts/mysitename.com/httpdocs/wp-includes/class-wp-widget-factory.php on line 106\n’

    #520434

    bendert feenstra

    Note that the used template is Emmet (just saw an other issue being raised also mentioning this)

    #520715

    J. Davis
    Keymaster

    Hi,

    We have released 2.0.2 version. Please try to update plugin at your WordPress and check it again. Let us know if you still have an issue with it.

    Best regards,
    John

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.