Emmet Lite features section

  • This topic has 13 replies, 2 voices, and was last updated 7 years ago by J. Davis.
Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #256621
    Louise
    Guest

    Hello! I have 3 widgets in this section instead of the 4 that the demo showed. How can I get them to be centered instead of off to one side? Must I have 4?

    Also, I need to figure out how to make my icons centered in the circles.

    Here is the site if you want to look: http://causecomms.com

    Thanks very much. Awesome theme.

    #256761
    J. Davis
    Keymaster

    Hi Louise,

    1. In order to center your Feature blocks you need to set a grid values for each of them. So there is parameter for each widget called Widget Size (x of 12). Thus you can set size for all screens devices: phone, tablet, desktop and Large Desktop. If you want to use only three items in a row it is recommended to apply the following parameters for each widget:
      Phone: 12 (full width)
      Tablet:12 (full width)
      Desktop: 4 (4 of 12)
      Large Desktop:4 (4 of 12).
    2. Your icon images should be of square proportion to look properly as corners of its container are rounded. If you add landscape or portrait image it would look like ellipse.

    Best regards,
    John

    #259069
    Louise
    Guest

    Thank you. 1 worked, however as regards 2, I did upload squares but they were cropped to a small circle that sits at the top of the circle container. It would be really useful to know the proper size for these, as well as the logo. I did figure out the logo by trial and error (50px), but you probably could put this kind of info in the documentation to save everyone time.

    I will try floating my icons on a larger PNG.

    #259101
    Louise
    Guest

    This is not an easy process. First of all, when uploading a new image, I did not get the option to “Save and Publish.” So I had to go back and delete the old image text first.
    Next, a 150px image still wasn’t centered, so I tried 160.
    Now, my circles have disappeared. Even the 150px one.
    Any idea why this would be?

    #259144
    Louise
    Guest

    Well, I got them back by trading out the images. It’s a bit flaky. 150px works OK even tho the images aren’t centered top to bottom.

    #259805
    J. Davis
    Keymaster

    Hi Louise,

    Thank you for your experience. We’ll review the possibility to select icons via Font Awesome Icons service for Feature Section. All you ideas and suggestion are appreciated.

    Best regards,
    John

    #261405
    Louise
    Guest

    Thanks for your kind response. Is it safe to upgrade the theme and portfolio now? I have notices in my dashboard.

    #261558
    J. Davis
    Keymaster

    Hi Louise,

    Yes, you can update theme to 1.4.0 version. If you enabled Customizable Front Page I recommend to refer to guide below to learn how to set it up again as we had to change the previous way to submit this theme to WordPress.org

    How to Setup Customizable Front Page



    Best regards,
    John

    #262053
    Louise
    Guest

    Thank you, I did find that via my dashboard.

    #262385
    Louise
    Guest

    I’m still having issues with the feature buttons. I actually saved the icons off your demo site (168 square) and when I uploaded them, the circles disappeared. When I try to replace the icons I had before, I don’t get an option to Save & Publish – so I can’t. I suppose I might have to delete the art and start over.

    I really love the look of this theme and have spent a ton of time customizing it, but things like this make me wonder if I’m wasting time and should move on. This is my first experience with motopress. Your work is beautiful, but it seems like it shouldn’t be so difficult to do something as simple as adding an icon.

    #262984
    J. Davis
    Keymaster

    Hi Louise,

    Could you create user with admin roles and provide its login and password to the request you submitted? We’ll test it at your WordPress and provide you with answer.
    We are improving the theme and your feedback is appreciated. Thank you.

    Best regards,
    John

    #264427
    Louise
    Guest

    Hi John, I figured this out. I needed to edit something in the Text box in order for Save & Publish to appear (even though I didn’t need to edit text).

    I’m not sure why the circles disappear when I try to place an icon that’s bigger than 150px. It would be helpful to include that size spec somewhere, as well as that you need to center your icon on a transparent PNG.

    I really like the theme and am glad you’re improving it. On my wish list would be the ability to add line breaks and possibly other HTML formatting in the sections that don’t allow it! I’m sure that’s a lot harder than it sounds. But on desktop, the text lines are too long to read. I think I had line breaks in the top section before the theme updated.

    Thanks very much for allowing me to share my input!

    #264658
    J. Davis
    Keymaster

    Hi Louise,

    Thank you. We have noted your ideas down and we’ll check if it is possible to apply them in further updates.
    have a nice day.

    Best regards,
    John

    #474117
    J. Davis
    Keymaster

    Hello,

    We have added ability to add Icons to Features Widget using font awesome icons. Please update theme to 1.5.0 version and engine plugin. Thank you for your feedbacks.

    Best regards,
    John

Viewing 14 posts - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.