deprecated: block_categories is obsolete since version 5.8.0

Free and Premium WordPress Plugins & Themes Forums WordPress Themes Booklium deprecated: block_categories is obsolete since version 5.8.0

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1203457
    Luis Paulino
    Participant

    Hello,
    I have this message “deprecated: block_categories est obsolete depuis la version 5.8.0! Replace with block_categories_all ” on all my website pages when i try to edit them. Do you have an idea of the problem and how to resolve this?

    Thanks 😉

    #1203460
    Luis Paulino
    Participant
    This reply has been marked as private.
    #1206160
    J. Davis
    Keymaster

    Hi Luis,

    Thanks for your question. Could you please try disabling plugins one by one to check if the issue is caused by any third-party plugin?

    best regards,
    John D.

    #1207162
    Luis Paulino
    Participant
    This reply has been marked as private.
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.