Changing the Emmet background image color layer

Free and Premium WordPress Plugins & Themes Forums WordPress Themes Emmet Changing the Emmet background image color layer

This topic contains 18 replies, has 3 voices, and was last updated by  Srinivas 2 years, 9 months ago.

Viewing 15 posts - 1 through 15 (of 19 total)
  • Author
    Posts
  • #260668

    Damon Hancock
    Participant

    How do you change the color of the color layer of the background image in Emmet?

    #261589

    J. Davis
    Keymaster

    Hi Damon,

    You need to edit the background of this class .transparent-section. By default it looks like

    
    .transparent-section{
    background:rgba(50,65,85,0.75);
    }
    

    You can copy it to MotoPress>Settings>Custom CSS field and edit the rgba value.

    Best regards,
    John

    #264429

    Louise

    Thanks for sharing this. It works like a charm! I love my new color.

    #308565

    Srinivas

    Hi Damon,

    I have installed emmet theme, but unable to change the transparent layer color based on how you explained above. I would like to have a more lighter transparent color so that the background image appears more brighter. I searched for .transparent-section{
    background:rgba(50,65,85,0.75);
    }

    and it is there in two files: _bigtitle.scss and _welcome.scss. I tried changing the rgb values in these two files, but no effect. Could you please help me which CSS file I need to change for the transparent layer color change

    #308566

    Damon

    You can copy it to MotoPress>Settings>Custom CSS field and edit the rgba value.

    #308569

    Srinivas

    Thank you. I don’s have motopress folder in “WP-” folders. Where to find?

    #308574

    Damon

    Wordpress dashboard down to the bottom click on Motopress>settings>…

    #308586

    Srinivas

    Thank you so much. I have copied this in the Custom CSS Code box and Saved. Changed the RGB numbers also. It says “Saved”. But no change happening in the transparent layer. Is there anything I am missing?

    #308716

    J. Davis
    Keymaster

    Hi,

    I’ve just tested this style and it works properly. Probably you made a mistake in RGBA code. Do not forger about Alpha value that goes after color code e.g. rgba(50,65,85,0.75); If you do not need transparency value you should use RGB e.g. rgb(50,65,85);
    Hope it is helpful.

    Best regards,
    John

    #308723

    Srinivas

    Thanks John. I realized my mistake. I was changing the RGB values, but looking at the Big Title and Background image section, because thats where I wanted the change. But actually the ‘Call to Action’ section is changing. Is the code suggested above changes this section only? Is there a similar style code to change the ‘Big Title and Background image’ section? Thanks for all your help

    #308857

    J. Davis
    Keymaster

    Hi,

    I’ve applied the following color (255, 255, 0, 0.6); and color has been changed at Big Title Section too. You can check it http://prntscr.com/b5hh9x
    You can submit a request providing admin access if it does not work still.

    Best regards,
    John

    #308862

    Damon

    John since the last update the color in the big section went away for me too if you are using a slider. I had a slide with no blog so I could see the background image. After the last update the background is milo get colored.

    #309123

    Srinivas

    Hi John,

    Again tried, no change in the big title section. Color is changing in the ‘Call to Action’ section only. Guess some problem is there in the current version of the theme.

    Where to submit the request?

    #309124

    Srinivas

    You mean as a Private reply to you?

    #309467

    J. Davis
    Keymaster

    Hi,

    You can try to add the style below for Big title Section

    .big-section.big-section-default .big-section-bg {
    background:rgba(265,265,85,0.75);
    }

    Best regards,
    John

Viewing 15 posts - 1 through 15 (of 19 total)

You must be logged in to reply to this topic.