Can't Get Editor To Work

  • This topic has 3 replies, 2 voices, and was last updated 5 years ago by J. Davis.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #275627
    Mark
    Guest

    I recently installed Emmet Lite and I am trying to add content to my site. I currently only have 2 pages created, a home page and a products page. The issue I am having is I keep getting an error stating “There is no Content section on the template of this page. Make sure the page template is correct”. I am not able to add anything. I tried dragging a paragraph and gallery and nothing happens. I have both pages created using the Customizable Front Page for the Template type. I even typed content in the content field and published it but nothing happens. Not sure what the issue is, any help is greatly appreciated.

    #275871
    J. Davis
    Keymaster

    Hi Mark,

    Customizable Front Page is a main feature of Emmet theme. It is recommended to be used as Home page. It consists mostly of widgets areas and should be customized via Appearance>Customizer. You can edit other page templates like Full Width, Landing Page, With header Image, etc using MotoPress WordPress Page Builder.

    Best regards,
    John

    #275994
    Mark
    Guest

    Thanks for the reply. I changed the products page template to ‘with sidebar” and I still am not able to use the Motopress Content Editor. I am trying to add a gallery and nothing happens. I click and drag and nothing. Please let me know if you have any solutions. If not I will just search for a plugin.

    Thanks
    Mark

    #276027
    J. Davis
    Keymaster

    Hi Mark,

    MotoPress Content Editor should definitely run at this page template. Could you submit a request to our tech support providing admin access for your WordPress website? We’ll check it for you.

    Best regards,
    John

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.