Admin Invoice links not working

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1310661
    Thomas Levack
    Participant

    The invoice plugin is working fine on the front end. Customers can view their invoice from the link on the reservation confirmation page and I have added it to their confirmation email.

    Unfortunately, the invoice links in the admin send the user to a random page in my hosting plugin for creating a staging site, which is not being used.

    I have removed and installed the PDF invoice plugin. I have checked that the Hotel Manager role has permission to generate invoices, which I knew wasn’t the issue because the administrator role has the same problem.

    Both the “invoice” link on the bookings list and the “generate invoice”
    have the same link. I am pasting below (with “mysite” in URL) just to show the link I’m getting. Hoping this might point us in the direction of the issue.

    https://mysite.com/booking-confirmation-2/booking-confirmed/?booking_id=3027&booking_key=booking_3027_62931bcecad079.74668284&action=mphp-print-invoice

    my client is very anxious to get this resolved. I appreciate any assistance.

    Thanks
    T

    #1311871
    J. Davis
    Keymaster

    Hi Thomas,

    Thanks for contacting us. Perhaps there is conflict with a third-party plugin. If it redirects to the configurations of your hosting provider you may check if there is install any plugin from your hosting provider and try to disable it.
    Let me know if it is helpful.

    best regards,
    J. Davis

    #1312090
    Thomas Levack
    Participant

    THANKS!! The issue was the plugin that the hosting company installed to connect to their services. It wasn’t really needed for anything. Disabling it solved the problem. Can’t believe I didn’t think to try that.

    Thanks
    T

    #1312275
    J. Davis
    Keymaster

    Hi Thomas,

    Thanks for your feedback. I’m happy to know the issue is sorted out.

    best regards,
    J. Davis

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.